NPCAT ICT Status - CAPTCHAs when using Google Search โ€“ Incident details

Web Filter ๐Ÿ›ก๏ธ experiencing degraded performance

CAPTCHAs when using Google Search

Identified
Degraded performance
Started 2 months ago

Affected

External Services (3rd Party) ๐Ÿง‘๐Ÿผโ€๐Ÿ’ป

Degraded performance from 8:30 AM to 12:00 AM

Web Filter ๐Ÿ›ก๏ธ

Degraded performance from 8:30 AM to 12:00 AM

Updates
  • Update
    Update

    Securly is still identifying the root cause of the issue in the latest update we had from them on Friday.

  • Update
    Update

    At present, we are no further forward with this issue, and Securly are still working to resolve this for us. We appreciate everyone's patience during this problem (we know how frustrating it is, too).

  • Identified
    Identified

    Securly has accepted fault for this issue and has passed it along to their dev team to resolve.

  • Investigating
    Investigating

    We're aware of an issue that is affecting Google search across all sites, where a CAPTCHA (check you are not a robot) prompt will appear and will take you round in circles multiple times before it shows you your search query.